Outlook 2007

Sharing Calendars About Permission Levels

In Outlook, you can choose to share your calendar with all users, With this level: You can:

or just with specific people. Owner: Create, read, modify, delete all items & files,

create subfolders, & change permission levels.

Tosh lendar with ifi le:
0 share your catendar with speciiic peop’e Publishing Editor: Create, read, modify, & delete all items & files,

create subfolders.

1. Click on the Share My Calendar I Share My Calendar...

link within the Calendar pane. Editor: Create, read, modify, & delete all items & files.
2. tA bo.x w1[lappelar v‘\j/hmh will give you the option to invite users Publishing Author: Create & read items & files, create subfolders,
0 viewyour calendar. modify & delete items & files that you create.
| To.. ] Author: Create & read items & files, modify & delete
Subject: | Sharing invitation: Test User - Calendar items & files that you create.
Allow recipient to view your Calendar Contributor: Create items and files only. The contents of the
€/ TestUser - Calendar folder do not appear. (Does not apply to dele-
L{E Microsoft Exchange Calendar gates.)
[]Request permission to view recipient's Calendar Reviewer: Read items & files only
3. IntheTO field, enter the email address of the person you are Custom: Perform activities defined by the folder owner.
inviting to share your calendar. T
4. You can also click on the TO button and select his/her name None: No permission rights, cannot open the folder.

from the resulting list. Click OK.

5. Make sure that the Allow recipient to view your Calendar
checkbox is checked.

6. Ifyou would also like permission to view the recipient’s cal-
endar, click on the Request permission to view recipient’s

7. ;2:1‘*:1:;2;:‘:;'?;’]: subject line and add a message for the 1. Click on the Open a Shared I . I

L . Calendar link in the list on the Calendar Navigation pane.

recipient if you wish.

8. Click SEND.

9. Review the confirmation dialog box, and then, if correct,

Accessing a Shared Calendar

To open a shared calendar for the first time:

2. Adialog box willappear. |l 3

Enter or search for the

click Yes.. L) Al Calendar Items ~— name of the person whose A '
My Calendars A ! I. d t t h o
To share your calendar with e carencar you want to share.
BF Qpen 3. Click on the Name button to search from an Address Book.
everyone: How Open in New Window
Open Save As... . .
1. Inthe Navigation Pane ofthe = “ & woxe coencs 4 f:ed::r:f?:::ﬁt‘:’gllo‘::{’lay Address Book
Calendar, right-click on g [ Address List. H y ‘Global Address List v|
Calendar button (under My puph H B TEene ress LISL. HOWEVET, you can & ook Address Book
A (I Renieme Caiends change the address book being
Ca.lendar). . Gt} Hew Folder- searched by clicking onthe ~ Global Address List
2. S‘:;?hai"ze Sharing \‘ ;:‘“'ZT Rjad_ drop-down arrow at the right side of the Address Book field.
are “Calendar ...
ermissions. PR || Crange Shring PermEsions. 5. Select a different address book from the list if necessary.

[=)}

. Select the desired name from the address list and click OK.
General Horee Page Autodrchive 7. If the user you have selected has not granted you permission to

Ademinests ation Forms Permissions ‘Synchronization .
teet access h]s or her Microsofl Office Outlook
3. Onthe Permissions | nare Pemission Level calendar, you will
. Defaui FroajBusy time " " _
tab, in the Name Annette Marksberry  Reviewer ’ : _!S You do not have permission to view thi cakendar.
b lick Default Ancerhenss None see the following Do you wank to 25k Joseph Busterna o share His or her Caledar with you?
0X, CliC erautt.
2 " message: e ] v
4, Changethe Permis- | femissions

8. If you click Yes, a sharing request e-mail message opens auto-

s1c?n Level ashappro— ":::j‘“‘““' ;‘;_::a matically.
EI:]:’:E (i;eehi)art to ‘(ﬁf.":m,m :"mi;mm 9. If you do have access to the shared Calendar you selected from
pnght). Ot tlbonsdaing Auther the list you will see the name you selected in the Open a
Shared Calendar box.

5. Click OK.

10.Click OK and the Calendar will be displayed next to yours.
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Chck hére 1o nable Instant Search

| comem ameEhTm,
14 Wednesday — |14 Wedneiday “
g ity maintenance Review; (38 Large Cont Annette Markiberry |
W Xavier Weekly Status Meeting - AD & Luchange Kavier Weekly Statiss Meeting - AD & Luchange
EE 8135272 PLATIARIS || 8135272 PCATIEZIS
Bagram, Wraynetle L Bagram, Wraynetle @/
ADA Exchange Project Plan Review
C58 Large Conference Room
Annette Mariberry 1 17

Financiats with Kevin

Annette’s Office
)
Meet with Web Staff: Annette « Office
Migaatsan Meeting wilh ol & Lyna Migaatsan Meeting with ot & Lynan M
Bob's Office Bob's Office

Show tasks on: Due Date start Date g Finarisl Meeting with Bob; Eob's Office

Tasks

After you access a shared Calendar for the first time, the Calendar
is added to the Navigation Pane under “People’s Calendars”.

People's Calendars ~ .
H Annette Marksberry

The next time you want to view the shared Calendar, you can click
it directly from there. You can indicate whether or not you want to
display other calendars by selecting or unselecting the checkbox
next to each person’s name.

Meeting Requests on Behalf of Another
To create meeting requests on behalf of another person:
1. Open the other person's calendar by going to Calendar view,

and clicking on that person’s name under the People’s Calen-
dar heading on the Navigation Pane.

. Click on the arrow key in the top left- Annette Marksberry

hand corner of the other calendar to —
View in Overlay Modeh_
overlay that calendar over yours. i‘i‘1

e — Wednesday

Yily maintenance Review; CSB Large Conf; Annette Marksberry

FW: X Status Meeting - AD & Exchange Xavier Weekly Status Meeting - AD & Exchange
: 866.813-5272 PCAT18225

| Brown, Wraynette

AD\ Exchange Project Plan Review
CSB Large Conference Room
Annette Marsberry

Bookstore - Admin Asst

Financials with Kevin
Annette’s Office

Meet with Web Staff; Annette's Office

Migration Meeting with Bob & Lynn Migration Meeting with Bob & Lynn
S il - Boh’s Office

Show tasks on: Due Date Start Date Due Date

Reminder Time

. Choose to File > New > Meeting Request.

. In the To box, type the names of the attendees, or click To to
select from a list.

. In the Subject box, enter the subject of the meeting.

. In the Location box, enter the location of the meeting.

7. Enter the start and end times for the meeting in the
Start and End boxes.

8. Select other options that you want.

9. Click Send.

Delegating Outlook Access

Another way to work with another person's Outlook folders is us-
ing Delegate Access. This feature allows another person, known as
a delegate, to receive and respond to meeting requests or re-
sponses and to send e-mail messages on someone’s behalf. You
can also grant additional permissions that allow a delegate to
read, create, or have full control over items in another user’s Out-
look mailbox.

Delegate access is most commonly used between a manager and
his or her assistant, where the assistant (the delegate) is respon-
sible for processing the manager’s incoming meeting requests or
e-mail messages and coordinating the manager’s schedule.

NOTE: In order for delegate access to work:

e Incoming mail must be delivered to the manager’s mailbox
on the Exchange server, not to a Personal Folder file (.pst) on
his or her computer.

e The manager and the delegate must be using the same ver-
sion of Qutlook.

A delegate automatically receives Send on Behalf permissions.
This enables the delegate to perform the following functions:
e Respond to a meeting request sent to the manager.
e Receive meeting request responses sent to the manager.
e Compose and send email messages that will display
“Delegate Name on behalf of Manager Name” in the From
field of the email.

By default, a delegate can read only the meeting requests and
responses sent to the manager. The delegate does not have access
to read any other messages in the manager’s Inbox.

1. To set a user up as a delegate:
2. 0n the Tools menu, click Options.
3. Click the Delegates tab, and then click Add.

Options

Preferences | Mail Setup | Mail Format | Speling | Other | Delegates |

Delegates

Delegates can send items on your behalf, including creating and
responding to meeting requests. If you want to grant Folder
permissions without giving send-on-behalf-of permissions, close this
dialog box, right-click the folder, click Change Sharing Permissions, and
then change the options on the Permissions tab.

4. Type the name of the person whom you want to designate as
your delegate, or search for and then click the name in the
search results list.

5. Click Add, and then click OK.

6. The Delegate Permissions dialog box will appear.
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In the Delegate Permissions dialog box, you can accept the de-
fault permission settings or select custom access levels for Ex-
change folders.

If a delegate needs permission to work with meeting requests and
responses only, the default permission settings, including Dele-
gate receives copies of meeting-related messages sent to me, is
sufficient. You can leave the Inbox permission setting at None.
Meeting requests and responses will go directly to the delegate's
Inbox.

Note: By default, the delegate is granted Editor (can read, create,
and modify items) permission to the manager’s Calendar folder,
because after the delegate responds to the meeting on the man-
ager’s behalf, the meeting is automatically added to the man-
ager’s Calendar folder.

7. Select the desired permissions from the drop-down lists.

8. To send a message to notify the delegate of the changed per-
missions, select the Automatically send a message to dele-
gate summarizing these permissions check box.

9. If you want, select the Delegate can see my private items
check box.

Delegate Permissions: Annette Marksberry r)?

This delegate has the Following permissions

114] Calendar

HEditor (can read, create, and modify items)

Delegate receives copies of meeting-related messages sent to me

z Tasks EEditor (can read, create, and modify items) v
Ezl Inbox | Author (can read and create items) v
&El Contacts fNone v
u Notes |None |
Eﬂ Journal | Mone v

Automatically send a message to delegate summarizing these permissions
[ Delegate can see my private items

Lo ]|

Cancel I

2. Type the name of the person you are sending the
message on behalf of, or click Name to select the name from
the Global Address List.

3. Click OK.

METHOD 1 (better for frequent use):

1. On the Tools menu, click Account Settings.
2. The Account Settings dialog box will appear.

Account Settings fXJ

E-mail Accounts
You can add or remove an account. You can select an account and change its settings.

E-mail | Data Files | RSS Feeds | SharePoint Lists | Internet Calendars | Published Calendars | Address Books

o New... $Repar... t5f Change... & K Remove + &
-

Mame Type
Exchange (send from this account by default)

beirli@xavier.edu

Selected e-mail account delivers new e-mail messages to the Followihg location:

Mailbox - Lynn Beirl\Inbox

Close

9. Click OK to confirm the changes.

Sending Messages on Behalf of Another

Once a manager sets someone up as a delegate for his or her
emails, the delegate can create and reply to emails on behalf of
that manager. First, the delegate must open the manager’s
Inbox. There are two ways to do this:

METHOD 1 (a quick method):

1. On the File menu, point to Open, and then click Other User's
Folder.

3. Onthe E-mail tab, click the Exchange account, and then
click Change.

4. The Change Email Account dialog box will appear.

5. Click More Settings.

6. The Microsoft Exchange dialog box will appear.

7. Click the Advanced Tab. Click the Add button.

Microsoft Exchiange

Mailboxes
Open these additional mailboxes:

Cached Exchange Mode Settings
[[Juse Cached Exchange Mode

LE e

Mailbox Mode
Outlook is running in Unicode mode against Microsoft
Exchange.
| Offline Folder File Settings... |
[ ok ][ cacel || appy

8. Inthe Add Mailbox dialog box, type the name of the other
mailbox, and then click OK.

9. Restart Outlook.

10. In the Navigation Pane, select the other
person's Inbox folder.
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Now that the delegate has access to the manager’s Inbox, the
delegate can create or respond to email messages on the man-
ager’s behalf.

To create an email message:

1. On the File menu, point to New, and then click Mail Message.

2. In the From box, type the name of the person you are sending
the message on behalf of. To select the name from a list in the
Address Book, click From.

3. Ifyou do not see the From button and box, on the Options tab,
in the Fields group, click Show From.

4. Add recipients, a subject, and the contents of the message as
you normally do. Click Send.

To respond to an email message:

1. Select the message that you want to reply to on behalf of your
manager.

. On the Standard toolbar, click Reply. If you have opened the
message, on the Message tab, in the Respond group, click
Reply, Reply to All, or Forward. A new message window opens.

. In the From box, type your manager's name. To select the name
from a list in the Address Book, click From.

4. Add recipients, a subject, and the contents of the message as
you normally do. Click Send.

Managing Multiple Calendars

Once you have access to the calendar that you need to manage,
you can open the calendar:
1. In Calendar, click Open a Shared Calendar.

I Open a Shared Calendar...

. A dialog box will appear. Type a name in the Name box, or click
Name to select a name from the Address Book.

. Click OK.

. The shared Calendar appears next to
any calendar that is already in the view.

. After you access a shared Calendar for
the first time, the Calendar is added to the Navigation Pane.
The next time you want to view the shared Calendar, you can
clickitin the Navigation Pane.

. To remove a calendar from the Other Calendars list, right-click
the calendar, and then click Remove from Other
Calendars.
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